Hurth HBW slipping!

Ask an Expert !
Do you have a question about any aspect of YM designed boats?

Moderators: Eventide Owners Group, Piskie, chris s

cy218
Posts: 5
Joined: Tue October 13th, 2009, 11:07 pm

Hurth HBW slipping!

Postby cy218 » Wed October 14th, 2009, 12:02 am

Hi all,

This is my 1st post so I hope I get all the details right.

My boat is a steel Eventide 27 (I think), Wind Sand and Stars. New to me but according to John W built in 1966.

I have a Hurth HBW dunno what (the i.d. plate has fallen off the box in the past and being a rescued 'stray' I have very little idea of the history of the boat). The drive seems to be slipping when I engage forward but bites ok in astern (although it was the other way round when I launched her earlier in the year). There's not enough speed in the prop to push the old girl along and from looking at other forums the suggestion seems to be that the clutch plates need replacing at the very least.

Needless to say I'm on a limited budget so I am trying to examine other options before I pull the box out and pay an engineer to tell me I need a new one!

I read on an american thread (catalinas, I think) that someone suggested draining the oil, topping up with diesel and then idling ahead and astern for 10 seconds at a time for 3 minutes. No one on the thread responded negatively or positively so I'm in the dark as to whether this will cause further damage (especially the clutch faces, whatever they're made of) or could ease something inside that is sticking after the poor old girl was left unused for a number of years.

Has anyone had experience of this problem?
Anyone tried the diesel trick?
Does anyone know a good supplier of Hurth spares and workshop manuals?

I've removed the morse cable and the selector feels like things are clunking into place.

Any advice greatly appreciated...

Thanks

Cy

eilard
Posts: 8
Joined: Thu October 4th, 2007, 8:23 pm
Location: Amsterdam, the Netherlands

Re: Hurth HBW slipping!

Postby eilard » Wed November 18th, 2009, 9:58 pm

I have a hurth in my Vulcan and have another problem. When the engine is cold it does not imediatley react when I put it forward or backward. Only after a minute or so it grabs.

chris s
Posts: 135
Joined: Sun March 5th, 2006, 6:55 pm
Location: Netherlands

Re: Hurth HBW slipping!

Postby chris s » Thu November 19th, 2009, 8:04 am


cy218
Posts: 5
Joined: Tue October 13th, 2009, 11:07 pm

Re: Hurth HBW slipping!

Postby cy218 » Thu November 19th, 2009, 8:51 pm

Thanks Chris

Some useful contacts and images -should've also thought of Google images myself; hey ho.

I've managed to track down a full PDF (I think) of the repair manual, which has done nothing more than made me even more reluctant to open the box up!

Oh well, I'll just have to bite the bullet. I'm still hoping it's a badly fitted selector fork.

I'll post if I find out more.

Cy

Steve Peel
Posts: 1
Joined: Fri December 4th, 2009, 10:16 pm

Re: Hurth HBW slipping!

Postby Steve Peel » Fri December 4th, 2009, 11:05 pm

Hello there,
I have rebuilt a good number of these boxes over a while. Usually the output shaft has to be taken completely apart because the problem revolves around wear in thrust washer(s) or clutch plates. It isn't a quick task, but it shouldn't be too expensive; thrust washers are £35 or so and plates I think are only about £70 + VAT for a whole set for a Hurth 100 from ASAP Marine. - A few individual plates will be considerably less of course.

If you have the manual now, it is usually the 'A' position that fails first - these are the easiest plates and thrust to check, but to be honest, if you are doing it, you might as well go the whole hog and check the other plates, and replace the output shaft oil seal while you are nearby.

You do need a few tools to get the output shaft to bits safely, so if this sounds 'do-able' for you please e-mail me and I'll send you some more info, rather than spend time now.

Happy to help if I can, regards, Steve

e-mail: stephencpeel@hotmail.com

cy218
Posts: 5
Joined: Tue October 13th, 2009, 11:07 pm

Re: Hurth HBW slipping!

Postby cy218 » Sat December 5th, 2009, 12:40 am

Thanks so much Steve,

Haven't had the courage to pull the box out yet but feel a bit better about it now you've offered a friendly word. I'll surely email you after I've got the lovely on the bench. Getting it out of the boat looks pretty straightforward but all advice greatly received.

Thanks again.

Cy

User avatar
Eventide Owners Group
Posts: 224
Joined: Wed March 1st, 2006, 1:00 pm
Contact:

Re: Hurth HBW slipping!

Postby Eventide Owners Group » Thu February 18th, 2010, 7:34 pm

Good to see this page is working well....

Hurth gearboxes are great if well maintained, I religiously drain the ATF from mine every season and refill with fresh, it only takes 300cc, it is amazing how dirty it gets in a year....

Even so I had a problem with mine..

It is a Hurth 35 boxfitted to a Beta 17.. The 35 is apparently a 'cheap' version of the Hurth 50.... Mine very occasionally does not go straight into forward after being in astern. This can be very embarassing in close confines..

So I resolved to remove the box 2 years ago and replace it with the larger 50. Well ever since I said that it has been as sweet as a nut... did you try threatening yours?!!

Regards,
John
Web site Coordinator

cy218
Posts: 5
Joined: Tue October 13th, 2009, 11:07 pm

Re: Hurth HBW slipping!

Postby cy218 » Wed April 14th, 2010, 7:53 pm

Oh dear!!

The story so far...

Box out, and sat it on the bench in my mate's workshop for weeks. Looked at the manual and got frightened. Took off the plate with the selector arm on (the one they say don't fiddle with!), had a peek inside, got frightened some more and slid it back a little to favour what I thought was forward gear.

My time's cheap I thought so I'll just pop it back in and see if that's gonna make any difference (who was I trying to kid!). Put it back, topped up the oil and ran the engine to warm things up. Without the propshaft attached everything seemed to work ok. Bolted on the shaft and hey presto! same as before -noisy but effect reverse but only forward sometimes if I pulled it back toward neutral really slowly until it jumped in and out of gear and finally engaged.

All this without the cable for the gear selector attached so I could get a good feel of what was going on.

'One last try' I thought. The manual stated that the box is designed to cope with going in astern at full throttle in emergencies. 'That'll threaten it' I thought. Not too many revs -no need to be silly. It went something like...

Vrooom

Clunk

Cough

Silence and a locked-up-solid box in astern. Bugger!

So, apart from the cathartic joy of telling you what a plonka I've been there is a slightly unrelated point to all this.

Do any of you know what the forward gear position is on the HBW100? I believe it is position 'A' which, with the selector arm on the starboard side, pointing up and with the input shaft above the output is, unlike my setup, towards the Aft.

I'll say that again because I'm confusing myself whilst I'm writing. To go ahead the lever must be pulled aft. Mine is rigged the other way! I think my prop is handed wrong and the main loading has been going through the reverse gear!

Doesn't help much, now I've knackered it but if someone could clarify this for me I'd be grateful.

To put it another way. Looking at my engine (Kubota D850/Universal M25) looking aft. The crankshaft turns clockwise, the input shaft on the HBW turns clockwise and the prop turns clockwise when the selector arm is pushed forward and my prop is driving the boat forward (or at least it used to!).

So Friday sees the box coming out again and me taking it to an engineer (probably too late) and then trying to work out the cheapest way to sort out the gearbox/prop configuration -unless I've got it all wrong that is :lol:

User avatar
Fiddler's Green
Posts: 180
Joined: Wed March 1st, 2006, 12:58 pm
Location: Essex
Contact:

Re: Hurth HBW slipping!

Postby Fiddler's Green » Wed April 14th, 2010, 9:16 pm

Well you are a brave man!

I have not got beyond threatening mine!

However I can tell you the box can work either way, so whichever position gives you ahead is correct, or at least that is what it said on my Hurth 35/50 leaflet...

I would do what you are now planing, ask an expert and pay up. There is only so far we mere mortals can go when delving into the inner intricacies of this sort of machine....

For several years now the threat seems to have worked on mine, and religiously changing the oil etc.. howwever if it plays up I will be tempted to upgrade to a new Hurth 50 to replace my 35. The motor is a 3 cylinder Kubuto supposedly 17 hp, but when you read the small print more like 13! Think the 35 was borderline for that power....

Best of luck with yours, hope it can be sorted before the season starts!

Regards,
John
Proud owner and builder of 'Fiddler's Green'

cy218
Posts: 5
Joined: Tue October 13th, 2009, 11:07 pm

Re: Hurth HBW slipping!

Postby cy218 » Wed April 14th, 2010, 9:33 pm

Thanks John,

Much more messing about and I'm getting oars!


Return to “HELP ?”

Who is online

Users browsing this forum: No registered users and 1 guest